Brandz support for Solaris 8 and Linux 2.6 kernels

I was pleasantly surprised to find out this week that the brandz framework is being extended to support Linux 2.6 kernels, as well as binaries that were built to run on Solaris 8 hosts! This has lots and lots of potential, and would be a blessing for one of my previous employers (they have a lot of Solaris 8 hosts). I would like to send dibs out to the folks who are making this happen. ;) Niiiiiiiice!

1 thought on “Brandz support for Solaris 8 and Linux 2.6 kernels”

  1. That is excellent news. Now the Oracle DBAs can’t fight moving their oracle financials package to a Solaris 10 container, and getting rid of that old Sun E450 !

    Awesome!

Leave a Reply

Your email address will not be published. Required fields are marked *